Write-up published
Resolved
The incident has been resolved and all services are now available
Investigating
Our technical teams are continuing to investigate the issue affecting Capture processing.
If you encounter a failure, please retry the affected job.
Investigating
We are currently investigating an issue affecting Capture processing. Our teams are actively investigating the root cause and working to restore normal service.