Write-up published
Resolved
Delays and timeouts affecting Capture "Scan to Email" have cleared and processing times have returned to normal.
Thank you for your patience.
Identified
We have identified the cause of the delays. A fix is in progress and the backlog is now clearing.
We will continue to monitor and will provide further updates.
Investigating
We are aware of delays and timeouts for Capture and are currently investigating.