Resolved
The issue has been resolved. The intermittent errors and job suspensions have stopped and monitoring has confirmed stable operation.
Thank you for your patience.
Monitoring
We have applied a fix and the intermittent "service unavailable" errors and job suspensions have stopped.
We are monitoring closely to confirm full stability before marking this as resolved.
Investigating
We are aware of an issue where users may experience intermittent "service unavailable" errors and job suspensions.
We are actively investigating and will provide further updates as soon as possible.