Resolved
The issue has been resolved. Invoice clearance for Malaysia is processing normally, and any documents delayed during this period have been processed. Thank you for your patience.
Identified
We have identified the cause of the issue affecting invoice clearance for Malaysia and are working with the relevant parties to restore normal processing. Documents submitted for clearance may be delayed in the meantime. We will provide a further update as more information becomes available.
Investigating
We are continuing to work on the issue affecting invoice clearance for Malaysia. Documents submitted for clearance may be delayed while we work to restore normal processing. We will provide further updates as soon as more information is available.
Investigating
We are aware of an issue affecting invoice clearance for Malaysia. Documents submitted for clearance are currently not being processed. We are investigating and will provide a further update shortly.