Resolved
The configuration change has been applied successfully and service has returned to normal. All service connections have been restored.
Monitoring
We have applied a configuration change and are seeing connections being re-established successfully. Based on current workload we expect service to be fully restored over the next 30-60 minutes.
Identified
We have identified the cause of this issue an expect to apply a configuration change to improve service within the next 45 minutes. You will not need to take any action.
Investigating
We are actively looking at potential root causes and a resolution.
Investigating
Our technical teams are still actively investigating.
Investigating
We are aware of various issues with the service and are actively investigating.