Our e-Invoicing services in Poland and Romania have now returned to normal operation.
Invoice clearance and document retrieval are functioning as expected, the affected documents have been recovered and processed. Our teams will continue to monitor the services closely to ensure ongoing stability.
A root cause analysis (RCA) for this incident will be published in due course.
We apologise for any inconvenience caused and thank you for your understanding throughout.
Resolved
Our e-Invoicing services in Poland and Romania have now returned to normal operation.
Invoice clearance and document retrieval are functioning as expected, the affected documents have been recovered and processed. Our teams will continue to monitor the services closely to ensure ongoing stability.
A root cause analysis (RCA) for this incident will be published in due course.
We apologise for any inconvenience caused and thank you for your understanding throughout.
Monitoring
Work to fully restore our e-Invoicing services in Poland and Romania remains in progress.
New invoices are processing as expected and the service continues to operate normally for current transactions. Our teams are continuing to work on recovering the documents that were affected earlier during the incident.
We will provide an update as soon as there are significant changes.
Thank you for your patience and understanding
Monitoring
Work to fully restore our e-Invoicing services in Poland and Romania remains in progress.
Invoice clearance has largely recovered, with new submissions processing as normal. A small number of older documents are still being corrected automatically and are expected to clear over the coming hours.
Document retrieval has also stabilised, with new invoices now being received as expected. We are progressing in recovering the documents that were affected earlier.
Thank you for your patience.
Monitoring
Work to restore our e-Invoicing services in Poland and Romania remains in progress.
Invoice clearance has recovered and new documents are processing successfully. We are still working to fully restore document retrieval, which continues to be affected.
We expect to be back on track tomorrow and will provide further updates accordingly.
Thank you for your patience and understanding.
Monitoring
We are now observing recovery, with some invoices being successfully cleared and processed. The situation appears to be gradually stabilizing.
Our teams are closely monitoring to ensure full recovery across both components.
We will provide the next update within the next few hours, or as soon as if significant changes occur.
Thank you for your understanding.
Identified
We are aware of an issue currently affecting our e-Invoicing services in Poland and Romania.
For Poland, customers may experience increased processing times for both invoice clearance submissions to KSeF and the retrieval of documents from KSeF. As a result, some transactions may remain in intermediate statuses longer than usual before being updated.
In Romania, customers may experience delays in retrieving documents and statuses from the ANAF platform.
The issue has been escalated internally, and our teams are actively investigating the root cause and working to mitigate the impact.
We will provide further updates as soon as additional information becomes available.
Thank you for your patience and understanding.