Write-up published
Resolved
The AP Essentials platform is fully operational and has remained stable.
We apologise for any inconvenience caused and thank you for your patience.
Monitoring
The issue affecting AP Essentials has been identified and resolved. The platform is available again and operating normally.
Our teams are continuing to monitor closely to ensure the service remains stable.
We apologise for any inconvenience caused and thank you for your patience.
Investigating
We are aware of an issue affecting AP Essentials.
The platform is currently unavailable. Our teams are actively investigating and working to restore service as quickly as possible.
We will provide further updates as soon as more information is available.